
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190811052336
template: 
currentrequest: /apps/pbcs.dll/article?avis=TX&date=20190811&category=NEWS&lopenr=190819938&Ref=AR
currentrequestunmodified: /news/20190811/when-it-comes-to-hate-words-matter-statesman-readers-say
@templatetype: /apps/pbcs.dll/article?avis=TX&date=20190811&category=NEWS&lopenr=190819938&Ref=AR
@pagetype: article
app version: 2.0.361
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Valley Town Crier" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> When it comes to hate, words matter, Statesman readers say - News - Valley Town Crier - McAllen, TX</title>
<!-- Meta Tags - Global Article6 guid: 8FCA8CE5-2F75-76DD-E053-0100007FE6FB-->
<meta name="description" content="After the president&#x2019;s comments, the American-Statesman asked readers to share with us their experiences of receiving &quot;go back&quot; taunts.
" />
<meta property="bt:pubDate" content="20190811T05:00:00Z">
<meta property="bt:modDate" content="20190811T17:57:00Z">
<meta property="bt:keywords" content="community,immigration,politics,statesman,Trump">
<meta property="bt:author" content="">
<meta name="twitter:title" content="When it comes to hate, words matter, Statesman readers say">
<meta name="twitter:description" content="After the president&#x2019;s comments, the American-Statesman asked readers to share with us their experiences of receiving &quot;go back&quot; taunts.
">
<meta property="og:title" content="When it comes to hate, words matter, Statesman readers say"/>
<meta property="og:description" content="After the president&#x2019;s comments, the American-Statesman asked readers to share with us their experiences of receiving &quot;go back&quot; taunts.
" />
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.Yourvalleyvoice.com/storyimage/TX/20190811/NEWS/190819938/AR/0/AR-190819938.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.Yourvalleyvoice.com/storyimage/TX/20190811/NEWS/190819938/AR/0/AR-190819938.jpg">
	<meta property="og:image:width" content="2700">
	<meta property="og:image:height" content="1800">
	<meta property="vf:unique_id" content="siteTX-pub3629-8FCA8CE5-2F75-76DD-E053-0100007FE6FB">
	<link rel="canonical" href="https://www.Yourvalleyvoice.com/news/20190811/when-it-comes-to-hate-words-matter-statesman-readers-say"/>
<link rel="amphtml" href="https://www.Yourvalleyvoice.com/news/20190811/when-it-comes-to-hate-words-matter-statesman-readers-say?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.Yourvalleyvoice.com/news/20190811/when-it-comes-to-hate-words-matter-statesman-readers-say"
	},
    "headline": "When it comes to hate, words matter, Statesman readers say",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.Yourvalleyvoice.com/storyimage/TX/20190811/NEWS/190819938/AR/0/AR-190819938.jpg",
       	"height": 1800,
       	"width": 2700
    },
    "url": "https://www.Yourvalleyvoice.com/article/20190811/NEWS/190819938",
    "thumbnailUrl": "https://www.Yourvalleyvoice.com/apps/pbcsi.dll/bilde?Site=TX&Date=20190811&Category=NEWS&ArtNo=190819938&Ref=AR",
    "dateCreated": "20190811T11:00:00Z",
    "datePublished": "20190811T11:00:00Z",
    "dateModified": "20190811T23:57:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "Valley Town Crier",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.Yourvalleyvoice.com/Global/images/head/nameplate/yourvalleyvoice_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["community", "immigration", "politics", "statesman", "Trump"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Valley Town Crier",
    "productID": "yourvalleyvoice.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="900641390023740"/>
<meta name="twitter:site" content="@ValleyTownCrier">
<meta property="og:type" content="article"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.361/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="http://www.Yourvalleyvoice.com/news" target="_top">News</a></li><li><a href="http://www.Yourvalleyvoice.com/sports" target="_top">Sports</a></li><li><a href="https://www.Yourvalleyvoice.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.Yourvalleyvoice.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://valleytowncrier.tx.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.Yourvalleyvoice.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.Yourvalleyvoice.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.Yourvalleyvoice.com/homes" target="_blank">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txmca" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.Yourvalleyvoice.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.Yourvalleyvoice.com">
							<img class="mainheadnameplate" src="https://www.Yourvalleyvoice.com/Global/images/head/nameplate/yourvalleyvoice_logo.png"  alt="Valley Town Crier" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.Yourvalleyvoice.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.Yourvalleyvoice.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190810161055">
	<div class="inner">
		<h1 class="headline">When it comes to hate, words matter, Statesman readers say</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.Yourvalleyvoice.com/storyimage/TX/20190811/NEWS/190819938/AR/0/AR-190819938.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Kevin Cokley [HANDOUT]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Sunday</h3>
							<span class="article-meta-date">Aug&nbsp;11,&nbsp;2019&nbsp;at&nbsp;5:00&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary">After the president&#x2019;s comments, the American-Statesman asked readers to share with us their experiences of receiving "go back" taunts.</p>
					<p><p>Telling people of color to "go back" to where they came from is a common racist attack with a long history in the U.S., and experts say it can have a lasting effect on its targets.</p><p>Kevin Cokley, a University of Texas educational psychology and African diaspora studies professor, calls this type of behavior &#x201c;racial microaggressions&#x201d; and said research shows that daily microaggressions can increase depression and anxiety. If endured for a sustained period, he said, they can create physical health problems, such as upset stomachs or frequent headaches.</p><p>Even if the racist incident happened several years ago, Cokley said, the memory can be vivid, especially if the victim was accused of being hypersensitive afterward.</p><p>On July 14, President Donald Trump tweeted that four minority Democratic congresswomen who often disagree with his policies should &#x201c;go back&#x201d; to the countries they are from. All are U.S. citizens; one is an immigrant. Cokley said racist slights from the president communicate that bigotry is acceptable in the U.S. and provides cover to those who are overtly racist.</p><p>&#x201c;When you are a person of color growing up in this country, you are very likely to experience some sort of racism,&#x201d; Cokley said. &#x201c;What you don&#x2019;t want to do is suffer silently. You have to develop coping skills and ways to not internalize those thoughts of you being less worthy than anyone else.&#x201d;</p><p>After the president&#x2019;s comments, the American-Statesman asked readers to share with us their experiences of receiving "go back" taunts. We spoke with many of those who responded, as well as community leaders and activists, about how those experiences affected them and how it has shaped their views on the current political rhetoric. Here's what they said:</p><p>&#xa0;</p><p>Deana Flores, 46, senior product manager<br/><br/>Flores, an eighth generation Texan of Mexican heritage, said that soon after Trump&#x2019;s election, she was walking out of Sephora on her way to Starbucks when someone yelled from a car, "Go back to where you came from."<br/><br/>&#x201c;I started to laugh, &#x2019;cause it was just so ignorant. It&#x2019;s funny that someone would feel emboldened to say something like that.&#x201d;<br/><br/>They might have felt that way about Hispanic people their whole lives, she said, and finally felt safe enough to let their guard down. &#x201c;A certain segment of society gains power, and that makes them feel they can say what they want to say.&#x201d;<br/><br/>But Flores is adamant that she is not a victim and said she doesn&#x2019;t feel she is treated differently for being Hispanic. She just wishes people wouldn&#x2019;t make assumptions about her or other Hispanic people. &#x201c;I&#x2019;m not someone here trying to mooch off the government. It&#x2019;s unnerving when people assume that.&#x201d; <br/><br/>Flores said she learned her response to racial taunts from her father, who taught her not to complain about being treated differently but to rise above it and prove them wrong. <br/><br/>&#x201c;I&#x2019;ve always been a Texan, and I always will be,&#x201d; Flores said. &#x201c;No one can take that away from me.&#x201d;</p><p>&#xa0;</p><p>Sharon Blaylock, 55,</p><p> (Note: this audio clip uses explicit language)</p><p>Blaylock, who now lives in Houston, is the youngest of 12 children and grew up on the tail end of desegregation. The first time she remembers being told to &#x201c;go back&#x201d; to another country, she was 14 in Columbia, S.C., for a conference with her father, a pastor.</p><p>&#x201c;My sister and I were walking, looking around at the city. We left the hotel, and there were some guys on the back of the pickup truck. I guess they were probably not much older than we were, and there was a group of us walking and looking at the city, and they just drove by and said, &#x2018;N----- go home. Go back to Africa.&#x2019; I was shocked and, actually, I was very afraid.&#x201d;</p><p>It wasn&#x2019;t the first time she&#x2019;d experienced racism, and it wouldn&#x2019;t be the last time she would be told to &#x201c;go back to Africa,&#x201d; a place she has never been.</p><p>&#x201c;The second time that it happened to me I was actually in Austin as an adult&#x201d; in the 1980s, she said. &#x201c;It was a white female who was mad about something, and she called me a n----- and told me to &#x2018;go back to Africa.&#x2019; That particular time, because I was an adult, my response was not as it was when I was a teenager. I said &#x2026; &#x2018;I was born here. I've never lived anywhere but the U.S. I'm not going anywhere, and you just have to deal with me.&#x2019;&#x201d;</p><p>While she was more prepared to stand up for herself as an adult, Blaylock said the implication that &#x201c;you don&#x2019;t belong here&#x201d; still &#x201c;shakes you.&#x201d;</p><p>&#x201c;I was born here just as she was, and for someone to say that to you like, &#x2018;You don't belong here. You get out. You don't like it here? You get out. This is our country.&#x2019; Well, if we want to be truthful about it, it wasn't your country to begin with.&#x201d;</p><p>&#xa0;</p><p>Chas Moore, executive director and founder of Austin Justice Coalition</p><p>On his very first day at the University of Texas in 2006, a group of white men in a truck drove by him and a group of his friends shouting, &#x201c;Go home, n-----s.&#x201d;</p><p>&#x201c;It reminded me that I&#x2019;ll always be black before I&#x2019;m American. I&#x2019;ll always be black before I&#x2019;m anything else.&#x201d;</p><p>He and his friends were frustrated and sad at the time, Moore said, as they had come to college to better themselves, and people were already trying to push them out. &#x201c;In Austin, we think we&#x2019;re different, but we&#x2019;re not.&#x201d;</p><p>Moore said it is important to call people out when they make racist statements. One racist joke can grow into another, which causes people to internalize and believe what they are saying. &#x201c;People feel emboldened because we as a society have turned the other cheek.&#x201d;</p><p>Trump&#x2019;s "go back" comment disappointed him, Moore said, as he expected the country to be better than it was in 2006.</p><p>&#x201c;At what point do we start to see each other as Americans?&#x201d;</p><p>He added one other thing: &#x201c;If you&#x2019;re a heterosexual white male telling me I need to go back to Africa, you need to remember that you were my ride over.&#x201d;</p><p>&#xa0;</p><p>Boone Almanza, 56, attorney</p><p>With his fair skin and at more than 6 feet tall, Almanza, a basketball player in college, said fans at some competing schools thought he was Iranian. It was the early 1980s, just after President Ronald Reagan defeated President Jimmy Carter&#x2019;s reelection bid. The country was still reeling from the Iran hostage crisis, when dozens of American diplomats and citizens were being held by Iran.</p><p>&#x201c;I remember vividly when I was a freshman, the fans getting on me because they were more confused about my ethnicity and told me I need to go home because they thought I was Iranian.</p><p>&#x201c;I didn't play as a freshman very much when I heard my name on the back of my warm-up (jersey), and they would stand there 20 to 30 feet away and just yell at me the whole time. During the game, you just ignore them. No one was going to say anything to them. Nothing I could have said to them. You would just be egging them on.&#x201d;</p><p>Almanza said, at the time, he didn&#x2019;t think the taunts really affected him. Years later, though, he realized that many of the comments stuck with him and made him question the value of his identity.</p><p>"It was a much, much bigger impact on me than I was willing to recognize at the time." For years after, Almanza said, the comments made him feel like there was something wrong with him, like he shouldn&#x2019;t be in the only country he had ever called home.</p><p>Almanza&#x2019;s biggest concern about Trump&#x2019;s comments is how they might be affecting young people, by causing children of color similar emotional trauma to what he experienced and by making it seem like those comments are okay to say in the first place.</p><p>&#x201c;You're impacting people for generations, particularly young kids. You know it takes a lot. For them, when they hear that, to overcome that and learn that it's not something that you tell people, not something you say to people.&#x201d;</p><p>&#xa0;</p><p>Maria Lim&#xf3;n, 60, rural technical assistance manager</p><p>A first-generation Texan, Lim&#xf3;n first remembers being told to "go back to her country" in the 1980s. She was among a group of Mexican American friends walking to lunch near her job at Third Street and Congress Avenue in downtown Austin.</p><p>A man shouted out of the window of a passing car, &#x201c;Go back to where you came from!&#x201d;</p><p>She responded by giving him the middle finger.</p><p>Despite being born and raised in Texas and living in Austin for 38 years, Lim&#xf3;n said she hears phrases like this frequently, not just aimed at her, but at other people of color, as well. She said it hurts her to hear it said to others, too. &#x201c;It&#x2019;s a constant feeling that I don&#x2019;t belong on the land on which I was born. It&#x2019;s exhausting.&#x201d;</p><p>Lim&#xf3;n said she wishes people knew more about Texas history, as Texas used to be a part of Mexico. &#x201c;There&#x2019;s a saying in the Mexican American community: We didn&#x2019;t cross the border; the border crossed us.&#x201d;</p><p>A few years ago, Lim&#xf3;n was chatting at the Starbucks in the Randalls in West Lake Hills with one of the cafe&#x2019;s Spanish-speaking staff. A white woman interrupted to tell them to be quiet. The woman said that in the U.S., they needed to speak English, and if they wanted to speak Spanish, they needed to go back to where they came from.</p><p>Lim&#xf3;n said she was furious but also sad, as she knew it wasn&#x2019;t the first time the employee, who as a Puerto Rican is a U.S. citizen, had been attacked that way.</p><p>To Lim&#xf3;n&#x2019;s surprise, the employee&#x2019;s white manager stood up for his employee, telling the woman his employee had done nothing wrong. He told the customer she was welcome to leave. Lim&#xf3;n said she was impressed that the manager was able to successfully defend his employee without shaming the other woman.</p><p>&#x201c;I shouldn&#x2019;t be so surprised that people are willing to stand up for friends and co-workers.&#x201d;</p><p>Lim&#xf3;n said she understands that people are taught to reject and fear &#x201c;the other.&#x201d; She said she&#x2019;s had to fight buying into such beliefs about people of color herself. Some of her family members have internalized racist ideas, Lim&#xf3;n said, and even chosen not to teach their children Spanish despite their heritage.</p><p>She once heard her siblings&#x2019; children watching television and making derisive jokes about Mexicans.</p><p>&#x201c;Meanwhile, my mother, who is Mexican, is making them lunch in the kitchen,&#x201d; Lim&#xf3;n said.</p><p>&#xa0;</p><p>Nelson Linder, president of the Austin branch of the NAACP</p><p>Linder said he often heard "Go back to Africa" when he was in high school in Georgia. &#x201c;We knew what it meant, and it meant inferiority.&#x201d;</p><p>He heard the phrase so much, he became desensitized to it, he said. It was meant to provoke, so he and his friends were careful not to overreact. Back then, people would make such comments and suffer no consequences.</p><p>While Linder said it&#x2019;s disappointing to hear "go back" comments in 2019, it should not be shocking, as it is a phrase deeply embedded in American culture.</p><p>&#x201c;It just means we have to do more work to eradicate white supremacy.&#x201d;</p><p>&#xa0;</p><p>Ernest Luna</p><p>&#x201c;It happened very quickly,&#x201d; said Luna, who was walking to lunch on South Congress Avenue in 2018 when the taunt was lobbed his way. &#x201c;I overheard some young men in a truck yell, &#x2018;Go back to your country,&#x2019; as they turned right onto Congress speeding away from me. I was the only one on the corner at the time.&#x201d;</p><p>Luna said he initially felt perplexed but laughed it off and continued to lunch. It was not until later in the day that he processed the taunt and became angry.</p><p>&#x201c;I felt enraged because this was blatant racism that I hadn't felt before. I've experienced it subtly but never open like that time. I felt embarrassed to be a Mexican American for a brief moment too, definitely like I was excluded.&#x201d;</p><p>Luna said he was disappointed to see that the men in the truck seemed a mixed group of whites and Hispanics.</p><p>&#x201c;In the moment, I feel like they're disrespecting all the sacrifices and hardships all immigrants have made. I also feel sad and afraid that Hispanic/Latinx citizens are being influenced to act and think in such a negative and ignorant way. They are letting their own insecurities create fear and misunderstanding of themselves and others.&#x201d;</p><p>&#xa0;</p><p>Gary Bledsoe, president of the NAACP Texas State Conference</p><p>Although he&#x2019;s heard it many times, Bledsoe said the most memorable time he was told to "go back" was in 1979 at a University of Texas football game.</p><p>He had taken his little brother from the Big Brothers Big Sisters program, as well as his little brother&#x2019;s younger brother, to the game to introduce them to the university. There in Longhorn regalia, ready to cheer on his alma mater, he heard from somewhere in the stands, &#x201c;What is this, little Africa? Go back to Africa.&#x201d;</p><p>Bledsoe&#x2019;s first thought was that it was strange that someone would attack him given that they were rooting for the same team. It was humiliating, he said, and he felt bad for having accidentally exposed two young boys to racism.</p><p>UT football games were never the same for him, as he always thought of the incident any time he attended.</p><p>Bledsoe said he has also received hate mail with "go back" comments over the years&#xa0;&#x2014; sometimes even with a return address.</p><p>&#x201c;These people have a different view of the world than me. They don&#x2019;t think I&#x2019;m entitled to the same rights and freedoms as other citizens.&#x201d;</p><p>Comments like these are difficult to deal with, Bledsoe said, so he prepares for it to happen again while trying to make the world better. &#x201c;It&#x2019;s really dehumanizing, and there&#x2019;s no effective way of dealing with being dehumanized.&#x201d;</p><p>"Go back" statements are common language in white supremacist movements, and while people outside that movement might use that language, it&#x2019;s still connected, Bledsoe said. &#x201c;They are intended to bring terror and cause psychological harm. They have evil intent behind them.&#x201d;</p><p>Bystanders need to stand up and say these comments are wrong instead of leaving it to victims to make their own case, he said. While they shouldn&#x2019;t put themselves in harm&#x2019;s way, they can always go up to the victim and say they&#x2019;ll support them if they decide to take action.</p><p>&#xa0;</p><p>Mocha Washburn, 41, musician</p><p>Mocha Washburn grew up in Hawaii before moving to Austin as an adult. He and his brother were the only African Americans at their school for much of his time there. &#x201c;Go back to Africa&#x201d; was a regular taunt for almost his entire time in public school.</p><p>&#x201c;One of my classmates that I encountered in the sixth grade&#xa0;&#x2014; and then we were of course in classes the remainder of high school&#xa0;&#x2014; was a guy that did not get along very well with me. We didn't get along well with each other. &#x2026; Anytime we would get into any kind of a conflict, which we had clashing personalities, one of his go-to lines was, &#x2018;Why don't you go back to Africa?&#x2019;&#x201d;</p><p>Washburn said he wasn&#x2019;t afraid that the other student could actually hurt him. But, as with others who responded to the Statesman&#x2019;s call-out, Washburn&#x2019;s childhood wouldn&#x2019;t be the last time he&#x2019;d be told to return to a place he wasn&#x2019;t from.</p><p>At times, he said, the taunt came with more threatening overtones, &#x201c;where I actually have been deeply uncomfortable based on the situation.&#x201d; He wasn&#x2019;t necessarily surprised by Trump&#x2019;s comments in recent weeks but said, in some ways, it&#x2019;s still &#x201c;terrifying.&#x201d;</p><p>&#x201c;It makes me very sad that we're at a point in the history of this country where there is such blind rage towards other people and a lack of willingness to actually engage in good faith.&#x201d;</p><p>&#xa0;</p><p>Cristina Tzintz&#xfa;n Ramirez, director of JOLT, a Latino politico group</p><p>&#x201c;I was born in Ohio. My dad is white. My mom is Mexican,&#x201d;&#xa0;Tzintz&#xfa;n Ramirez said. &#x201c;I think that this nation, especially in this state where people of color make up the majority, those words are intended to make us feel like outsiders in our own home.&#x201d;</p><p>Tzintz&#xfa;n Ramirez said it serves those in power to make people of color feel like outsiders, and President Trump chose to attack the four congresswomen because he is afraid of a power change in Washington.</p><p>&#x201c;What I tell the young people I work with is that people throw those types of insults at us because they know we are actually powerful. We have the ability to change how the government represents us, and how change gets delivered to our community.&#x201d;</p><p>According to 2018 census estimates, non-Hispanic whites make up only 41.5% of Texas residents.</p><p>&#x201c;What we need to do is say, 'I am home. This is my country, and it is just as much mine as it is yours.' For me, I don&#x2019;t think most people fear my 62-year-old immigrant Mexican mom, but they fear me, her U.S. daughter that can vote and who has a drastically different vision for my country.&#x201d;</p><p>&#x201c;It takes us doing that and believing in our own power and rights to articulate what kind of state and country we want to be a part of.&#x201d;</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.yourvalleyvoice.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.yourvalleyvoice.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_VV" target="_top">My Profile</a></li><li><a href="https://www.Yourvalleyvoice.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.Yourvalleyvoice.com/submit" target="_blank">Online Forms</a></li></ul></div><div class="footer-col"><h4>Advertising<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://mediakit.gatehousemedia.com/Valley_TX/" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txmca" target="_blank">Classifieds</a></li><li><a href="https://www.Yourvalleyvoice.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.Yourvalleyvoice.com/homes" target="_blank">Real Estate</a></li><li><a href="https://www.Yourvalleyvoice.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.Yourvalleyvoice.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Area Publications<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.laredosbargainbook.com" target="_blank">Laredo's Bargain Book</a></li><li><a href="http://www.adsack.com/classifieds" target="_blank">Ad Sack Classifieds</a></li><li><a href="http://www.valleybargainbook.com" target="_blank">Valley Bargain Book</a></li></ul></div><div class="footer-col"><h4>Community<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.mcallen.net" target="_blank">City of McAllen</a></li><li><a href="http://www.mcallenisd.org" target="_blank">McAllen ISD</a></li><li><a href="http://www.mcallenchamber.com" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.mcallenlibrary.net" target="_blank">McAllen Library</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=TX&date=20190811&category=NEWS&lopenr=190819938&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Valley Town Crier  ~ 4500 N. 10th Street, Ste. 155, McAllen, TX 78504 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.Yourvalleyvoice.com" target="_top">Home</a></li><li><a href="http://www.Yourvalleyvoice.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"22075"><a href="http://www.Yourvalleyvoice.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"39513"><a href="https://www.Yourvalleyvoice.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="http://www.Yourvalleyvoice.com/sports" target="_top">Sports</a></li><li><a href="http://www.Yourvalleyvoice.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52635"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li></ul></li><li><a href="http://www.Yourvalleyvoice.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"22079"><a href="http://www.Yourvalleyvoice.com/opinion/columns" target="_top">Columns</a></li></ul></li><li><a href="http://www.Yourvalleyvoice.com/business-news" target="_top">Business</a></li><li><a href="http://www.Yourvalleyvoice.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="http://www.Yourvalleyvoice.com/photos" target="_top">Photos</a></li><li><a href="http://www.Yourvalleyvoice.com/submit" target="_top">Submit your news</a></li><li><a href="http://www.Yourvalleyvoice.com/section/?template=weather" target="_top">Weather</a></li><li><a href="http://www.Yourvalleyvoice.com/contests" target="_top">Contests</a></li><li><a href="http://www.Yourvalleyvoice.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.Yourvalleyvoice.com/section/promoted//?prx_adpz=2311" target="_top">From Our Advertisers</a></li><li><a href="https://www.Yourvalleyvoice.com/southern-kitchen" target="_top">Southern Kitchen</a></li><li><a href="http://www.printtoflip.com/149353/flipbook/?page=1" target="_top">Wedding Planner</a></li><li><a href="https://www.facebook.com/TheValleyTownCrier/photos/a.1950166901685672/1950166978352331/?type=3&theater" target="_top">VTC Rack Locations</a></li><li><a href="http://www.printtoflip.com/153617/flipbook/?page=1" target="_top">Oh Baby Magazine</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.yourvalleyvoice.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_VV" target="_top">My Profile</a></li><li><a href="http://valleytowncrier.tx.newsmemory.com/" target="_blank">E-Edition</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/Valley_TX/" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txmca" target="_blank">Classifieds</a></li><li><a href="https://www.Yourvalleyvoice.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.Yourvalleyvoice.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.Yourvalleyvoice.com/homes" target="_blank">Homes</a></li><li><a href="https://www.Yourvalleyvoice.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://yourvalleyvoice.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:info@valleytowncrier.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.Yourvalleyvoice.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/TheValleyTownCrier""
								target="_blank"
								title="Valley Town Crier Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/ValleyTownCrier""
								target="_blank"
								title="Valley Town Crier Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Valley Town Crier RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.Yourvalleyvoice.com/contact"
								title="Contact Valley Town Crier">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.361/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-08-11&nbsp;19:00:55-->
	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=909109966';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>