
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200225011829
template: 
currentrequest: /apps/pbcs.dll/article?avis=TX&date=20200225&category=OPINION&lopenr=200229385&Ref=AR&rssfeed=true
currentrequestunmodified: /opinion/20200225/dr-elaine-heffner-consequences-are-source-of-learning-and-growth?rssfeed=true
@templatetype: /apps/pbcs.dll/article?avis=TX&date=20200225&category=OPINION&lopenr=200229385&Ref=AR&rssfeed=true
@pagetype: article
app version: 2.0.420
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Valley Town Crier" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Dr. Elaine Heffner: Consequences are a source of learning and growth - Opinion - Valley Town Crier - McAllen, TX</title>
<!-- Meta Tags - Global Article6 guid: 9F5366F3-BC90-44CF-E053-0100007F866F-->
<meta name="description" content="A newly licensed teenager returned home with his father&#x2019;s car later than the legally mandated hour for a 16-year-old driver. As a consequence, he was grounded - unable to use the car - for two weeks. This was met with great anger by the young person, who thought it most unfair. From the time children become mobile and self-directed, parents begin to consider the question of discipline. Discipline most often gets translated as punishment and is raised when children behave in unacceptable" />
<meta property="bt:pubDate" content="20200225T01:01:00Z">
<meta property="bt:modDate" content="20200224T16:37:00Z">
<meta property="bt:keywords" content="dr-elaine-heffner">
<meta property="bt:author" content="Dr. Elaine Heffner More Content Now">
<meta name="twitter:title" content="Dr. Elaine Heffner: Consequences are a source of learning and growth">
<meta name="twitter:description" content="A newly licensed teenager returned home with his father&#x2019;s car later than the legally mandated hour for a 16-year-old driver. As a consequence, he was grounded - unable to use the car - for two weeks. This was met with great anger by the young person, who thought it most unfair. From the time children become mobile and self-directed, parents begin to consider the question of discipline. Discipline most often gets translated as punishment and is raised when children behave in unacceptable">
<meta property="og:title" content="Dr. Elaine Heffner: Consequences are a source of learning and growth"/>
<meta property="og:description" content="A newly licensed teenager returned home with his father&#x2019;s car later than the legally mandated hour for a 16-year-old driver. As a consequence, he" />
<meta name="author" content="Dr. Elaine Heffner More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.Yourvalleyvoice.com/storyimage/TX/20200225/OPINION/200229385/AR/0/AR-200229385.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.Yourvalleyvoice.com/storyimage/TX/20200225/OPINION/200229385/AR/0/AR-200229385.jpg">
	<meta property="og:image:width" content="510">
	<meta property="og:image:height" content="720">
	<meta property="vf:unique_id" content="siteTX-pub3629-9F5366F3-BC90-44CF-E053-0100007F866F">
	<link rel="canonical" href="https://www.Yourvalleyvoice.com/opinion/20200225/dr-elaine-heffner-consequences-are-source-of-learning-and-growth"/>
<link rel="amphtml" href="https://www.Yourvalleyvoice.com/opinion/20200225/dr-elaine-heffner-consequences-are-source-of-learning-and-growth?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.Yourvalleyvoice.com/opinion/20200225/dr-elaine-heffner-consequences-are-source-of-learning-and-growth"
	},
    "headline": "Dr. Elaine Heffner: Consequences are a source of learning and growth",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.Yourvalleyvoice.com/storyimage/TX/20200225/OPINION/200229385/AR/0/AR-200229385.jpg",
       	"height": 720,
       	"width": 510
    },
    "url": "https://www.Yourvalleyvoice.com/article/20200225/OPINION/200229385",
    "thumbnailUrl": "https://www.Yourvalleyvoice.com/apps/pbcsi.dll/bilde?Site=TX&Date=20200225&Category=OPINION&ArtNo=200229385&Ref=AR",
    "dateCreated": "20200225T07:01:00Z",
    "datePublished": "20200225T07:01:00Z",
    "dateModified": "20200224T22:37:00Z",
    "author": [{"@type":"Person","name":"Dr. Elaine Heffner More Content Now"}],
    "creator": "Dr. Elaine Heffner More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Valley Town Crier",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.Yourvalleyvoice.com/Global/images/head/nameplate/yourvalleyvoice_logo.png"
       }
    },
    "articleSection": "Opinion",
    "keywords": ["dr-elaine-heffner"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Valley Town Crier",
    "productID": "yourvalleyvoice.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="900641390023740"/>
<meta name="twitter:site" content="@ValleyTownCrier">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="true"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.424/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="http://www.Yourvalleyvoice.com/news" target="_top">News</a></li><li><a href="http://www.Yourvalleyvoice.com/sports" target="_top">Sports</a></li><li><a href="https://www.Yourvalleyvoice.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.Yourvalleyvoice.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://valleytowncrier.tx.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.Yourvalleyvoice.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.Yourvalleyvoice.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.Yourvalleyvoice.com/homes" target="_blank">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txmca" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.Yourvalleyvoice.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.Yourvalleyvoice.com">
							<img class="mainheadnameplate" src="https://www.Yourvalleyvoice.com/Global/images/head/nameplate/yourvalleyvoice_logo.png"  alt="Valley Town Crier" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.Yourvalleyvoice.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.Yourvalleyvoice.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200224163726">
	<div class="inner">
		<h1 class="headline">Dr. Elaine Heffner: Consequences are a source of learning and growth</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.Yourvalleyvoice.com/storyimage/TX/20200225/OPINION/200229385/AR/0/AR-200229385.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description"></div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Dr. Elaine Heffner More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Tuesday</h3>
							<span class="article-meta-date">Feb&nbsp;25,&nbsp;2020&nbsp;at&nbsp;1:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>A newly licensed teenager returned home with his father&#x2019;s car later than the legally mandated hour for a 16-year-old driver. As a consequence, he was grounded - unable to use the car - for two weeks. This was met with great anger by the young person, who thought it most unfair.<br> <br>From the time children become mobile and self-directed, parents begin to consider the question of discipline. Discipline most often gets translated as punishment and is raised when children behave in unacceptable ways or counter to parents&#x2019; requests. Discipline then becomes a search for a method that will control behavior we don&#x2019;t like or feel is inappropriate. Parents often talk about this as learning, there have to be consequences so that children will learn to do as they are told. The question is, if a child has to learn something, what is the best way to teach it?<br> <br>An important part of growing up is learning that there are consequences for our behavior. In that case, the consequences need to flow from the behavior, not be something made up having nothing to do with the behavior. If children are to learn to take responsibility for their behavior, they need to experience the connection between what they do and what the result may be. <br> <br>In the example given, the consequence for the behavior was related to the use of the car, but to the young person, it felt more like a punishment than a natural consequence of the behavior. An actual consequence might have been if the youngster had been stopped by the police and lost his license as a result. But that had not happened and might never happen, which might then impart a quite different lesson. In this case, the father was substituting parental authority for legal authority. The child was punished for breaking the law. But the anger was directed at the father.<br> <br>How would this compare with a similar consequence for a child who simply broke parental curfew? Here the connection between behavior and consequences would seem more direct. Yet the connection between the two examples is one of parental responsibility. As parents, we are responsible for our children while they are growing up and maturing. We teach them to follow the rules within the family so that later they will follow the legal or social rules for life in the larger world.<br> <br>There are situations in which the consequences may flow directly from the behavior. If a child dawdles in the morning and is late for school the result may be having to report to the principal&#x2019;s office, or missing some school activity. Yet often parents take responsibility for getting the child out on time preventing the consequence.<br> <br>The problem is that as parents we are often torn between protecting our children or teaching them to take responsibility for their own behavior. As children get older and are interacting more fully with the larger world, their behavior may open them to more severe consequences than we as parents would like them to experience. <br> <br>The question becomes when to protect children from the consequences of their behavior and when to let the consequences become a source of learning and growth. There is no universal answer to this question and it is one of the major challenges of being a parent. We love our children and seek to protect them from harm. Yet as parents, it is our responsibility to teach them to take responsibility for the consequences of their own behavior. Sometimes, the two conflict and we must use our own judgment and knowledge of our child.<br><br>Elaine Heffner, LCSW, Ed.D., has written for Parents Magazine, Fox.com, Redbook, Disney online and PBS Parents, as well as other publications. She has appeared on PBS, ABC, Fox TV and other networks. Dr. Heffner is the author of &#x201c;Goodenoughmothering: The Best of the Blog,&#x201d; as well as &#x201c;Mothering: The Emotional Experience of Motherhood after Freud and Feminism.&#x201d; She is a psychotherapist and parent educator in private practice, as well as a senior lecturer of education in psychiatry at Weill Cornell Medical College. Dr. Heffner was a co-founder and served as director of the Nursery School Treatment Center at Payne Whitney Clinic, New York Hospital. And she blogs at goodenoughmothering.com.</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.yourvalleyvoice.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_VV" target="_top">My Profile</a></li><li><a href="https://www.Yourvalleyvoice.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.Yourvalleyvoice.com/submit" target="_blank">Online Forms</a></li></ul></div><div class="footer-col"><h4>Advertising<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://mediakit.gatehousemedia.com/Valley_TX/" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txmca" target="_blank">Classifieds</a></li><li><a href="https://www.Yourvalleyvoice.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.Yourvalleyvoice.com/homes" target="_blank">Real Estate</a></li><li><a href="https://www.Yourvalleyvoice.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.Yourvalleyvoice.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Area Publications<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.homesweethomergv.com/" target="_blank">Home Sweet Home RGV</a></li><li><a href="http://www.adsack.com/classifieds" target="_blank">Ad Sack Classifieds</a></li><li><a href="http://www.valleybargainbook.com" target="_blank">Valley Bargain Book</a></li></ul></div><div class="footer-col"><h4>Community<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.mcallen.net" target="_blank">City of McAllen</a></li><li><a href="http://www.mcallenisd.org" target="_blank">McAllen ISD</a></li><li><a href="http://www.mcallenchamber.com" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.mcallenlibrary.net" target="_blank">McAllen Library</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=TX&date=20200225&category=OPINION&lopenr=200229385&Ref=AR&rssfeed=true -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Valley Town Crier  ~ 4500 N. 10th Street, Ste. 155, McAllen, TX 78504<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.Yourvalleyvoice.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.Yourvalleyvoice.com" target="_top">Home</a></li><li><a href="http://www.Yourvalleyvoice.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"22075"><a href="http://www.Yourvalleyvoice.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"39513"><a href="https://www.Yourvalleyvoice.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="http://www.Yourvalleyvoice.com/sports" target="_top">Sports</a></li><li><a href="http://www.Yourvalleyvoice.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52635"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li></ul></li><li><a href="http://www.Yourvalleyvoice.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"22079"><a href="http://www.Yourvalleyvoice.com/opinion/columns" target="_top">Columns</a></li></ul></li><li><a href="http://www.Yourvalleyvoice.com/business-news" target="_top">Business</a></li><li><a href="http://www.Yourvalleyvoice.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="http://www.Yourvalleyvoice.com/photos" target="_top">Photos</a></li><li><a href="http://www.Yourvalleyvoice.com/submit" target="_top">Submit your news</a></li><li><a href="http://www.Yourvalleyvoice.com/section/?template=weather" target="_top">Weather</a></li><li><a href="http://www.Yourvalleyvoice.com/contests" target="_top">Contests</a></li><li><a href="http://www.Yourvalleyvoice.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.Yourvalleyvoice.com/section/promoted//?prx_adpz=2311" target="_top">From Our Advertisers</a></li><li><a href="https://www.Yourvalleyvoice.com/southern-kitchen" target="_top">Southern Kitchen</a></li><li><a href="http://www.printtoflip.com/157810/flipbook/?page=1" target="_top">Wedding Planner</a></li><li><a href="https://www.facebook.com/TheValleyTownCrier/photos/a.1950166901685672/1950166978352331/?type=3&theater" target="_top">VTC Rack Locations</a></li><li><a href="http://www.printtoflip.com/153617/flipbook/?page=1" target="_top">Oh Baby Magazine</a></li><li><a href="http://bit.ly/2m1wzCm" target="_top">Home Sweet Home RGV</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.yourvalleyvoice.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_VV" target="_top">My Profile</a></li><li><a href="http://valleytowncrier.tx.newsmemory.com/" target="_blank">E-Edition</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/Valley_TX/" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txmca" target="_blank">Classifieds</a></li><li><a href="https://www.Yourvalleyvoice.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.Yourvalleyvoice.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.Yourvalleyvoice.com/homes" target="_blank">Homes</a></li><li><a href="https://www.Yourvalleyvoice.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://yourvalleyvoice.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:info@valleytowncrier.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.Yourvalleyvoice.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/TheValleyTownCrier""
								target="_blank"
								title="Valley Town Crier Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/ValleyTownCrier""
								target="_blank"
								title="Valley Town Crier Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Valley Town Crier RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.Yourvalleyvoice.com/contact"
								title="Contact Valley Town Crier">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.424/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-02-25&nbsp;16:29:39-->
	</body>
</html>
