
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200412053135
template: 
currentrequest: /apps/pbcs.dll/article?avis=TX&date=20200412&category=OPINION&lopenr=200419808&Ref=AR
currentrequestunmodified: /opinion/20200412/pitts-sometimes-faithful-make-faith-gauntlet
@templatetype: /apps/pbcs.dll/article?avis=TX&date=20200412&category=OPINION&lopenr=200419808&Ref=AR
@pagetype: article
app version: 2.0.453
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Valley Town Crier" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Pitts: Sometimes, the faithful make faith a gauntlet - Opinion - Valley Town Crier - McAllen, TX</title>
<!-- Meta Tags - Global Article6 guid: F339621E-2A96-432D-96C6-985B54160262-->
<meta name="description" content="&quot;For God so loved the world that he gave his one and only Son, that whoever believes in him shall not perish but have eternal life&quot; -- John 3:16So one day, the skies crack open and a deluge falls upon this small town. Soon, the waters rise, and the streets become impassable. And this preacher kneels on the front steps of his church and prays for deliverance. A man in a canoe happens by.&quot;Jump in, preacher! The waters are rising fast.&quot;&quot;No,&quot; calls the preacher. &quot;I have faith in the Lord. He will" />
<meta property="bt:pubDate" content="20200412T05:01:09Z">
<meta property="bt:modDate" content="20200412T05:01:00Z">
<meta property="bt:keywords" content="coronavirus,statesman">
<meta property="bt:author" content="Leonard Pitts Jr.">
<meta name="twitter:title" content="Pitts: Sometimes, the faithful make faith a gauntlet">
<meta name="twitter:description" content="&quot;For God so loved the world that he gave his one and only Son, that whoever believes in him shall not perish but have eternal life&quot; -- John 3:16So one day, the skies crack open and a deluge falls upon this small town. Soon, the waters rise, and the streets become impassable. And this preacher kneels on the front steps of his church and prays for deliverance. A man in a canoe happens by.&quot;Jump in, preacher! The waters are rising fast.&quot;&quot;No,&quot; calls the preacher. &quot;I have faith in the Lord. He will">
<meta property="og:title" content="Pitts: Sometimes, the faithful make faith a gauntlet"/>
<meta property="og:description" content="&quot;For God so loved the world that he gave his one and only Son, that whoever believes in him shall not perish but have eternal life&quot; -- John" />
<meta name="author" content="Leonard Pitts Jr.">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.Yourvalleyvoice.com/storyimage/TX/20200412/OPINION/200419808/AR/0/AR-200419808.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.Yourvalleyvoice.com/storyimage/TX/20200412/OPINION/200419808/AR/0/AR-200419808.jpg">
	<meta property="og:image:width" content="3000">
	<meta property="og:image:height" content="2000">
	<meta property="vf:unique_id" content="siteTX-pub3629-F339621E-2A96-432D-96C6-985B54160262">
	<link rel="canonical" href="https://www.Yourvalleyvoice.com/opinion/20200412/pitts-sometimes-faithful-make-faith-gauntlet"/>
<link rel="amphtml" href="https://www.Yourvalleyvoice.com/opinion/20200412/pitts-sometimes-faithful-make-faith-gauntlet?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.Yourvalleyvoice.com/opinion/20200412/pitts-sometimes-faithful-make-faith-gauntlet"
	},
    "headline": "Pitts: Sometimes, the faithful make faith a gauntlet",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.Yourvalleyvoice.com/storyimage/TX/20200412/OPINION/200419808/AR/0/AR-200419808.jpg",
       	"height": 2000,
       	"width": 3000
    },
    "url": "https://www.Yourvalleyvoice.com/article/20200412/OPINION/200419808",
    "thumbnailUrl": "https://www.Yourvalleyvoice.com/apps/pbcsi.dll/bilde?Site=TX&Date=20200412&Category=OPINION&ArtNo=200419808&Ref=AR",
    "dateCreated": "20200412T11:01:09Z",
    "datePublished": "20200412T11:01:09Z",
    "dateModified": "20200412T11:01:00Z",
    "author": [{"@type":"Person","name":"Leonard Pitts Jr."}],
    "creator": "Leonard Pitts Jr.",
    "publisher": {
       "@type": "Organization",
       "name": "Valley Town Crier",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.Yourvalleyvoice.com/Global/images/head/nameplate/yourvalleyvoice_logo.png"
       }
    },
    "articleSection": "Opinion",
    "keywords": ["Opinion","More Voices","TX_Austin - statesman.com","ATM Tourists","Coronavirus","coronavirus","statesman"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Valley Town Crier",
    "productID": "yourvalleyvoice.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="900641390023740"/>
<meta name="twitter:site" content="@ValleyTownCrier">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="true"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.453/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="http://www.Yourvalleyvoice.com/news" target="_top">News</a></li><li><a href="http://www.Yourvalleyvoice.com/sports" target="_top">Sports</a></li><li><a href="https://www.Yourvalleyvoice.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.Yourvalleyvoice.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://valleytowncrier.tx.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.Yourvalleyvoice.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.Yourvalleyvoice.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.Yourvalleyvoice.com/homes" target="_blank">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txmca" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.Yourvalleyvoice.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.Yourvalleyvoice.com">
							<img class="mainheadnameplate" src="https://www.Yourvalleyvoice.com/Global/images/head/nameplate/yourvalleyvoice_logo.png"  alt="Valley Town Crier" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.Yourvalleyvoice.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.Yourvalleyvoice.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200412050109">
	<div class="inner">
		<h1 class="headline">Pitts: Sometimes, the faithful make faith a gauntlet</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.Yourvalleyvoice.com/storyimage/TX/20200412/OPINION/200419808/AR/0/AR-200419808.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Without the ability to have public Mass and visitors due to the coronavirus pandemic, the Cathedral of Our Lady of the Angels in Los Angeles live-streams its services online. [AP PHOTO/DAMIAN DOVARGANES]</div>
                <div class="credit">Damian Dovarganes</div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By Leonard Pitts Jr.
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Sunday</h3>
							<span class="article-meta-date">Apr&nbsp;12,&nbsp;2020&nbsp;at&nbsp;5:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>"For God so loved the world that he gave his one and only Son, that whoever believes in him shall not perish but have eternal life" -- John 3:16</p><br><p>So one day, the skies crack open and a deluge falls upon this small town. Soon, the waters rise, and the streets become impassable. And this preacher kneels on the front steps of his church and prays for deliverance. A man in a canoe happens by.</p><br><p>"Jump in, preacher! The waters are rising fast."</p><br><p>"No," calls the preacher. "I have faith in the Lord. He will save me."</p><br><p>The storm continues to pound the town and the waters to rise. The preacher has to move his prayer to the balcony. A man in a motorboat comes by. "Get in, preacher. The levee is not going to hold!"</p><br><p>Still the preacher resists. "No," he says. "I have faith in the Lord. He will save me."</p><br><p>The levee breaks. Water cascades through the town. The preacher is forced to climb the church steeple. He clings there, praying. A woman in a helicopter lowers a ladder. "Grab hold, preacher!" she calls.</p><br><p>Still the preacher will not move. "I have faith in the Lord. He will save me."</p><br><p>So the preacher drowns. When he gets to heaven, he confronts his maker. "Lord, I had faith in you," he says. "Why didn't you save me?" And the Lord says, "I sent you two boats and a helicopter. What more did you want?"</p><br><p>That is, yes, an oldie but goodie. If you've spent any time in Christian circles, you've probably heard it before. Still, there is a certain wisdom in that chestnut that feels appropriate to this moment when we observe Easter in the shadow of a deadly pandemic.</p><br><p>We're talking about a day when churches are ordinarily packed with people come to hear the Good News. Except that this year, they'll be watching on tablets and smartphones instead. Churches are closed and silent. Or at least, they are supposed to be.</p><br><p>In recent weeks, we've seen churches all over the country defy restrictions on social gatherings. Indeed, governors in a number of states &#8212; Florida, Louisiana, Pennsylvania and Mississippi among them &#8212; have carved out religious exemptions to those bans. CNN asked a woman leaving a service in Ohio if she was concerned about having exposed herself to a deadly pathogen. She said she was not because, "I'm covered in Jesus' blood."</p><br><p>Translation: "I have faith in the Lord. He will save me."</p><br><p>One can almost hear a voice from on high saying, "I sent you social distancing. What more do you want?"</p><br><p>Sometimes, the faithful make faith a gauntlet, a test you must pass in order to prove you believe what you say you believe. That can be empowering and uplifting: "Faith," said Martin Luther King, "is taking the first step when you can't see the whole staircase." Yet, as in the parable of the preacher and the flood, that gauntlet can also be foolish.</p><br><p>What's the point of walking on hot coals to prove your faith if God has given you a safe path around them? What's the point of sleeping on spikes to prove your faith if God has given you a perfectly good mattress?</p><br><p>And what, pray tell, is the point of exposing yourself to disease to prove your faith if God has given you a way to avoid it?</p><br><p>To gather in a building? Faith is not a building. And Christians are called upon not to go to church but to be the church: to worship, minister and serve.</p><br><p>The verse above is Christianity's foundation stone: God loved us enough to give us Jesus. But nothing about that great gift is at odds with protecting oneself in a pandemic.</p><br><p>After all, God loved us enough to give us science, too.</p><br><p>Pitts is a columnist for The Miami Herald. </p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.yourvalleyvoice.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_VV" target="_top">My Profile</a></li><li><a href="https://www.Yourvalleyvoice.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.Yourvalleyvoice.com/submit" target="_blank">Online Forms</a></li></ul></div><div class="footer-col"><h4>Advertising<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://mediakit.gatehousemedia.com/Valley_TX/" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txmca" target="_blank">Classifieds</a></li><li><a href="https://www.Yourvalleyvoice.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.Yourvalleyvoice.com/homes" target="_blank">Real Estate</a></li><li><a href="https://www.Yourvalleyvoice.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.Yourvalleyvoice.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Area Publications<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.homesweethomergv.com/" target="_blank">Home Sweet Home RGV</a></li><li><a href="http://www.adsack.com/classifieds" target="_blank">Ad Sack Classifieds</a></li><li><a href="http://www.valleybargainbook.com" target="_blank">Valley Bargain Book</a></li></ul></div><div class="footer-col"><h4>Community<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.mcallen.net" target="_blank">City of McAllen</a></li><li><a href="http://www.mcallenisd.org" target="_blank">McAllen ISD</a></li><li><a href="http://www.mcallenchamber.com" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.mcallenlibrary.net" target="_blank">McAllen Library</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=TX&date=20200412&category=OPINION&lopenr=200419808&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Valley Town Crier  ~ 4500 N. 10th Street, Ste. 155, McAllen, TX 78504<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.Yourvalleyvoice.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.Yourvalleyvoice.com" target="_top">Home</a></li><li><a href="http://www.Yourvalleyvoice.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"22075"><a href="http://www.Yourvalleyvoice.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"39513"><a href="https://www.Yourvalleyvoice.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="http://www.Yourvalleyvoice.com/sports" target="_top">Sports</a></li><li><a href="http://www.Yourvalleyvoice.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52635"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li></ul></li><li><a href="http://www.Yourvalleyvoice.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"22079"><a href="http://www.Yourvalleyvoice.com/opinion/columns" target="_top">Columns</a></li></ul></li><li><a href="http://www.Yourvalleyvoice.com/business-news" target="_top">Business</a></li><li><a href="http://www.Yourvalleyvoice.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="http://www.Yourvalleyvoice.com/photos" target="_top">Photos</a></li><li><a href="http://www.Yourvalleyvoice.com/submit" target="_top">Submit your news</a></li><li><a href="http://www.Yourvalleyvoice.com/section/?template=weather" target="_top">Weather</a></li><li><a href="http://www.Yourvalleyvoice.com/contests" target="_top">Contests</a></li><li><a href="http://www.Yourvalleyvoice.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.Yourvalleyvoice.com/section/promoted//?prx_adpz=2311" target="_top">From Our Advertisers</a></li><li><a href="https://www.Yourvalleyvoice.com/southern-kitchen" target="_top">Southern Kitchen</a></li><li><a href="http://www.printtoflip.com/157810/flipbook/?page=1" target="_top">Wedding Planner</a></li><li><a href="https://www.facebook.com/TheValleyTownCrier/photos/a.1950166901685672/1950166978352331/?type=3&theater" target="_top">VTC Rack Locations</a></li><li><a href="http://www.printtoflip.com/153617/flipbook/?page=1" target="_top">Oh Baby Magazine</a></li><li><a href="http://bit.ly/2m1wzCm" target="_top">Home Sweet Home RGV</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.yourvalleyvoice.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_VV" target="_top">My Profile</a></li><li><a href="http://valleytowncrier.tx.newsmemory.com/" target="_blank">E-Edition</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/Valley_TX/" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txmca" target="_blank">Classifieds</a></li><li><a href="https://www.Yourvalleyvoice.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.Yourvalleyvoice.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.Yourvalleyvoice.com/homes" target="_blank">Homes</a></li><li><a href="https://www.Yourvalleyvoice.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://yourvalleyvoice.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:info@valleytowncrier.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.Yourvalleyvoice.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.Yourvalleyvoice.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/TheValleyTownCrier""
								target="_blank"
								title="Valley Town Crier Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/ValleyTownCrier""
								target="_blank"
								title="Valley Town Crier Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.Yourvalleyvoice.com/section/feed"
								target="_blank"
								title="Valley Town Crier RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.Yourvalleyvoice.com/contact"
								title="Contact Valley Town Crier">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.453/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-04-12&nbsp;05:31:35-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=4&cb=1306160917"></script>
</body>
</html>
