
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20191012022445
template: 
currentrequest: /apps/pbcs.dll/article?avis=TX&date=20191012&category=SPORTS&lopenr=191019641&Ref=AR
currentrequestunmodified: /sports/20191012/stony-point-posts-30-unanswered-points-in-win-over-vista-ridge
@templatetype: /apps/pbcs.dll/article?avis=TX&date=20191012&category=SPORTS&lopenr=191019641&Ref=AR
@pagetype: article
app version: 2.0.387
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Valley Town Crier" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Stony Point posts 30 unanswered points in win over Vista Ridge - Sports - Valley Town Crier - McAllen, TX</title>
<!-- Meta Tags - Global Article6 guid: 94AF53E8-241B-0D38-E053-0100007F8E14-->
<meta name="description" content="Stony Point has preached it&#x2019;s a four-quarter team all season long, and never was that more apparent than Friday.Falling behind Vista Ridge 22-7 after the first quarter, the Tigers dominated the rest of the contest, ending the game with 30 unanswered points on the way to a 44-29 District 13-6A win at Gupton Stadium that kept their undefeated season intact.&#x201c;I told the guys when we were down early that we do play the game for four quarters,&#x201d; Stony Point coach Craig Chessher" />
<meta property="bt:pubDate" content="20191012T00:44:24Z">
<meta property="bt:modDate" content="20191012T00:44:00Z">
<meta property="bt:keywords" content="statesman">
<meta property="bt:author" content="ColGordon / American-Statesman Correspondent">
<meta name="twitter:title" content="Stony Point posts 30 unanswered points in win over Vista Ridge">
<meta name="twitter:description" content="Stony Point has preached it&#x2019;s a four-quarter team all season long, and never was that more apparent than Friday.Falling behind Vista Ridge 22-7 after the first quarter, the Tigers dominated the rest of the contest, ending the game with 30 unanswered points on the way to a 44-29 District 13-6A win at Gupton Stadium that kept their undefeated season intact.&#x201c;I told the guys when we were down early that we do play the game for four quarters,&#x201d; Stony Point coach Craig Chessher">
<meta property="og:title" content="Stony Point posts 30 unanswered points in win over Vista Ridge"/>
<meta property="og:description" content="Stony Point has preached it&#x2019;s a four-quarter team all season long, and never was that more apparent than Friday.Falling behind Vista Ridge 22-7" />
<meta name="author" content="ColGordon / American-Statesman Correspondent">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.Yourvalleyvoice.com/storyimage/TX/20191012/SPORTS/191019641/AR/0/AR-191019641.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.Yourvalleyvoice.com/storyimage/TX/20191012/SPORTS/191019641/AR/0/AR-191019641.jpg">
	<meta property="og:image:width" content="4191">
	<meta property="og:image:height" content="3133">
	<meta property="vf:unique_id" content="siteTX-pub3629-94AF53E8-241B-0D38-E053-0100007F8E14">
	<link rel="canonical" href="https://www.Yourvalleyvoice.com/sports/20191012/stony-point-posts-30-unanswered-points-in-win-over-vista-ridge"/>
<link rel="amphtml" href="https://www.Yourvalleyvoice.com/sports/20191012/stony-point-posts-30-unanswered-points-in-win-over-vista-ridge?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.Yourvalleyvoice.com/sports/20191012/stony-point-posts-30-unanswered-points-in-win-over-vista-ridge"
	},
    "headline": "Stony Point posts 30 unanswered points in win over Vista Ridge",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.Yourvalleyvoice.com/storyimage/TX/20191012/SPORTS/191019641/AR/0/AR-191019641.jpg",
       	"height": 3133,
       	"width": 4191
    },
    "url": "https://www.Yourvalleyvoice.com/article/20191012/SPORTS/191019641",
    "thumbnailUrl": "https://www.Yourvalleyvoice.com/apps/pbcsi.dll/bilde?Site=TX&Date=20191012&Category=SPORTS&ArtNo=191019641&Ref=AR",
    "dateCreated": "20191012T06:44:24Z",
    "datePublished": "20191012T06:44:24Z",
    "dateModified": "20191012T06:44:00Z",
    "author": [{"@type":"Person","name":"ColGordon / American-Statesman Correspondent"}],
    "creator": "ColGordon / American-Statesman Correspondent",
    "publisher": {
       "@type": "Organization",
       "name": "Valley Town Crier",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.Yourvalleyvoice.com/Global/images/head/nameplate/yourvalleyvoice_logo.png"
       }
    },
    "articleSection": "Sports",
    "keywords": ["statesman"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Valley Town Crier",
    "productID": "yourvalleyvoice.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="900641390023740"/>
<meta name="twitter:site" content="@ValleyTownCrier">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.387/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="http://www.Yourvalleyvoice.com/news" target="_top">News</a></li><li><a href="http://www.Yourvalleyvoice.com/sports" target="_top">Sports</a></li><li><a href="https://www.Yourvalleyvoice.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.Yourvalleyvoice.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://valleytowncrier.tx.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.Yourvalleyvoice.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.Yourvalleyvoice.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.Yourvalleyvoice.com/homes" target="_blank">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txmca" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.Yourvalleyvoice.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.Yourvalleyvoice.com">
							<img class="mainheadnameplate" src="https://www.Yourvalleyvoice.com/Global/images/head/nameplate/yourvalleyvoice_logo.png"  alt="Valley Town Crier" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.Yourvalleyvoice.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.Yourvalleyvoice.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20191012004424">
	<div class="inner">
		<h1 class="headline">Stony Point posts 30 unanswered points in win over Vista Ridge</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.Yourvalleyvoice.com/storyimage/TX/20191012/SPORTS/191019641/AR/0/AR-191019641.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Stony Point head coach Craig Chessher led the Tigers to a 44-29 win over Vista Ridge Friday. [American-Statesman staff]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By Colby Gordon / American-Statesman Correspondent
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Saturday</h3>
							<span class="article-meta-date">Oct&nbsp;12,&nbsp;2019&nbsp;at&nbsp;12:44&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Stony Point has preached it&#x2019;s a four-quarter team all season long, and never was that more apparent than Friday.</p><p>Falling behind Vista Ridge 22-7 after the first quarter, the Tigers dominated the rest of the contest, ending the game with 30 unanswered points on the way to a 44-29 District 13-6A win at Gupton Stadium that kept their undefeated season intact.</p><p>&#x201c;I told the guys when we were down early that we do play the game for four quarters,&#x201d; Stony Point coach Craig Chessher said. &#x201c;We made some adjustments on both sides of the ball and I thought our defense played lights out for the final three quarters. Our offensive line deserves a lot of credit as we really ran the ball well and I think that was a big difference in the game.&#x201d;</p><p>Having a running back like the Tigers do in senior Kendall Thomas certainly helps.</p><p>Pledged to play at Furman next fall, Thomas ran for 281 yards and four touchdowns as Stony Point (6-0, 4-0 District 13-6A) compiled more than 470 yards of offense, the majority of which came on the ground.</p><p>&#x201c;Getting the win is the most important thing,&#x201d; Thomas said. &#x201c;I&#x2019;m just trying to do what I can to get the win. It doesn&#x2019;t matter (what the stats are), I&#x2019;m just trying to help us win.&#x201d;</p><p>After Vista Ridge (5-2, 3-2) scored early in the second quarter for a 29-14 lead, Stony Point&#x2019;s defense went into lockdown mode. The Tigers forced three punts, recorded a safety and made three interceptions the rest of the way.</p><p>&#x201c;We shut down all their strong points, and we were good from there,&#x201d; said defensive back Jabori Adkins, who made two of the Tigers&#x2019; three picks. &#x201c;It was a team effort and we really came together as a defense.&#x201d;</p><p>Jaylon Stafford&#x2019;s 8-yard touchdown run and the defense&#x2019;s safety brought Stony Point within 29-23 at halftime, then the Tigers took their first lead when Thomas crossed the goal line from the 10 in the third.</p><p>Thomas capped off a 46-yard scoring drive with a 4-yard run midway through the fourth, then put the game away on a 30-yard jaunt a few minutes later. </p><p>&#x201c;We were slow starting off the game and weren&#x2019;t executing,&#x201d; Thomas said. &#x201c;But we kept up our intensity and we knew things would open up and that&#x2019;s what happened.&#x201d;</p><p>The Rangers looked like they would run away with the game in the first quarter.</p><p>Recording a safety on the game&#x2019;s first series when Canon Kromis tackled Stony Point&#x2019;s punter in the end zone, Vista Ridge quickly went up 15-0 as Kyle Brown hit Jacob Bowerman for a pair of short touchdown passes.</p><p>The Tigers got on the board thanks to Kyle Overton and Jaden Leonard hooking up on a 19-yard scoring pass, but the Rangers immediately answered with a quick 77-yard drive, Brown finding Maximus Clark on a 33-yard touchdown toss.</p><p>&#x201c;We came out flat and they came out ready to go,&#x201d; Chessher said. &#x201c;Vista Ridge was hyped up and played extremely well, but we got some big plays that kept us in the game.&#x201d;</p><p>One of those came early in the second quarter when Thomas sprinted 49 yards for his first touchdown, bringing Stony Point within 22-14.</p><p>Brown, who finished with 262 yards passing, threw his fourth touchdown pass of the game a short time later, this time connecting with Kwade Hegtvedt from the 8. But the Rangers only had one more notable drive the rest of the game as the Stony Point defense stepped up and Thomas and the Tigers offense took over.</p><p>&#x201c;I&#x2019;m getting older, and I told our guys I don&#x2019;t know how many more of these I can go through,&#x201d; Chessher joked. &#x201c;I&#x2019;m proud of our kids for playing four quarters and it feels good to be 6-0.&#x201d;</p><p>Adkins may have summed things up best.</p><p>&#x201c;We&#x2019;re a four-quarter team,&#x201d; he said. &#x201c;We play for all four quarters and that&#x2019;s what we&#x2019;re known for at Stony Point.&#x201d;</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-subscribe" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.yourvalleyvoice.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_VV" target="_top">My Profile</a></li><li><a href="https://www.Yourvalleyvoice.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.Yourvalleyvoice.com/submit" target="_blank">Online Forms</a></li></ul></div><div class="footer-col"><h4>Advertising<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://mediakit.gatehousemedia.com/Valley_TX/" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txmca" target="_blank">Classifieds</a></li><li><a href="https://www.Yourvalleyvoice.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.Yourvalleyvoice.com/homes" target="_blank">Real Estate</a></li><li><a href="https://www.Yourvalleyvoice.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.Yourvalleyvoice.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Area Publications<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.homesweethomergv.com/" target="_blank">Home Sweet Home RGV</a></li><li><a href="http://www.adsack.com/classifieds" target="_blank">Ad Sack Classifieds</a></li><li><a href="http://www.valleybargainbook.com" target="_blank">Valley Bargain Book</a></li></ul></div><div class="footer-col"><h4>Community<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.mcallen.net" target="_blank">City of McAllen</a></li><li><a href="http://www.mcallenisd.org" target="_blank">McAllen ISD</a></li><li><a href="http://www.mcallenchamber.com" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.mcallenlibrary.net" target="_blank">McAllen Library</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=TX&date=20191012&category=SPORTS&lopenr=191019641&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Sports</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Valley Town Crier  ~ 4500 N. 10th Street, Ste. 155, McAllen, TX 78504 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.Yourvalleyvoice.com" target="_top">Home</a></li><li><a href="http://www.Yourvalleyvoice.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"22075"><a href="http://www.Yourvalleyvoice.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"39513"><a href="https://www.Yourvalleyvoice.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="http://www.Yourvalleyvoice.com/sports" target="_top">Sports</a></li><li><a href="http://www.Yourvalleyvoice.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52635"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li></ul></li><li><a href="http://www.Yourvalleyvoice.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"22079"><a href="http://www.Yourvalleyvoice.com/opinion/columns" target="_top">Columns</a></li></ul></li><li><a href="http://www.Yourvalleyvoice.com/business-news" target="_top">Business</a></li><li><a href="http://www.Yourvalleyvoice.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="http://www.Yourvalleyvoice.com/photos" target="_top">Photos</a></li><li><a href="http://www.Yourvalleyvoice.com/submit" target="_top">Submit your news</a></li><li><a href="http://www.Yourvalleyvoice.com/section/?template=weather" target="_top">Weather</a></li><li><a href="http://www.Yourvalleyvoice.com/contests" target="_top">Contests</a></li><li><a href="http://www.Yourvalleyvoice.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.Yourvalleyvoice.com/section/promoted//?prx_adpz=2311" target="_top">From Our Advertisers</a></li><li><a href="https://www.Yourvalleyvoice.com/southern-kitchen" target="_top">Southern Kitchen</a></li><li><a href="http://www.printtoflip.com/149353/flipbook/?page=1" target="_top">Wedding Planner</a></li><li><a href="https://www.facebook.com/TheValleyTownCrier/photos/a.1950166901685672/1950166978352331/?type=3&theater" target="_top">VTC Rack Locations</a></li><li><a href="http://www.printtoflip.com/153617/flipbook/?page=1" target="_top">Oh Baby Magazine</a></li><li><a href="http://bit.ly/2m1wzCm" target="_top">Home Sweet Home RGV</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.yourvalleyvoice.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_VV" target="_top">My Profile</a></li><li><a href="http://valleytowncrier.tx.newsmemory.com/" target="_blank">E-Edition</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/Valley_TX/" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txmca" target="_blank">Classifieds</a></li><li><a href="https://www.Yourvalleyvoice.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.Yourvalleyvoice.com/jobs" target="_blank">Jobs</a></li><li><a href="https://www.Yourvalleyvoice.com/homes" target="_blank">Homes</a></li><li><a href="https://www.Yourvalleyvoice.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://yourvalleyvoice.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:info@valleytowncrier.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.Yourvalleyvoice.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/TheValleyTownCrier""
								target="_blank"
								title="Valley Town Crier Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/ValleyTownCrier""
								target="_blank"
								title="Valley Town Crier Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Valley Town Crier RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.Yourvalleyvoice.com/contact"
								title="Contact Valley Town Crier">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.387/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-10-12&nbsp;02:24:45-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=1045543722"></script>
</body>
</html>
